Search Results - Proton BASIC community web site


Search:

Type: Posts; User: top204

Search: Search took 0.03 seconds.

  1. [SOLVED !] Re: ASM ERROR : Linker Error "Warning: resource version (1.30) does not match!"

    After you uninstall, delete the ProtonIDE folder from Program Files (x86). This will remove the compiler 100%, because the installer does not update some files that are constant and never change...
  2. [SOLVED !] Re: ASM ERROR : Linker Error "Warning: resource version (1.30) does not match!"

    Hello Tim

    I've received the email and the code, and it compiles without any errors. It is using the version you have, which is version 1.0.5.3 from september 2018, and no changes have been made to...
  3. [SOLVED !] Re: ASM ERROR : Linker Error "Warning: resource version (1.30) does not match!"

    Send me a forum message and I'll give the email through that. Never on the forum itself.
  4. [SOLVED !] Re: ASM ERROR : Linker Error "Warning: resource version (1.30) does not match!"

    I've just ran programs with Cread on several PIC24 and dsPIC devices and they compile without errors.

    What version of the compiler are you using? WREG0HH was placed in the compiler, along with...
Results 1 to 4 of 4