PDA

View Full Version : Latest Upgrades



AnthonyHarris
26th November 2008, 01:02
Hey ya
Just been playing about adding new plugins and i cant get the Fuse Configuator working i then noticed i needed the latest compiler, i checked my updates and it says i have the latest version which at the moment is IDE 1.0.4.6 and the compiler 3.2.5.5. Is there a later compiler that isnt beta or do i need to upgrade to the beta in order to get the fuse configuator to work.

wastrix
26th November 2008, 06:47
I have the same compiler version as you and fuse configurator works perfectly.
What is the exact error you are getting?

AnthonyHarris
26th November 2008, 09:52
the version i got from protongeeks.com when installed it just said this must be run from inside the ide, the second version i got from a post on here and then i also found on the same thread an update these two actually installed into the ide properly and do load up, Im only running the latest version now. but it loads up but says it doesnt have any information on any device i try eg 16f877, just says config have even tried putting some config stuff in it picks its up but doesnt do much else, looking at the help it says it needs ide 3.3 something. so i only assumed it was that i dont have the latest version

cgriffin
26th November 2008, 13:17
Regardless of the plugin, you should update to the "pre-release" version. (See the Beta forum.) The current version has fewer bugs than your version.

wastrix
26th November 2008, 21:44
The current version has fewer bugs than your version.
Then what is the point of it being in beta if its more stable than the stable release?:p